[PER] Slow connectivity to the PaaS interface
Incident Report for per
Resolved
CloudSigma would like to inform you that the previously reported connectivity issue is currently resolved. As all services were operational during the affected time, there was no customer-side impact. Once again we wish to extend our most sincere apologies for any inconvenience caused! Thank you for your understanding!
Posted Oct 26, 2023 - 00:20 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing a degraded connectivity to the PaaS feature via the WebApp. All services are operational, however, there is a noticeable delay when loading the PaaS panel. Our administrators are currently investigating the issues with the PaaS tab in our WebApp panel, and we will provide updates as soon as possible. We extend our sincere apologies for any inconvenience caused!
Posted Oct 25, 2023 - 18:09 UTC
This incident affected: Perth Cloud.