[PER] Inaccessible PaaS Panels

Incident Report for per

Resolved

CloudSigma would like to inform you that the PaaS platform in the Perth region is now accessible and fully operational.
Posted Mar 29, 2025 - 20:12 UTC

Update

We are continuing to investigate this issue.
Posted Mar 29, 2025 - 19:16 UTC

Update

We are continuing to investigate this issue.
Posted Mar 29, 2025 - 19:16 UTC

Investigating

CloudSigma would like to inform you that the PaaS infrastructure in our Perth cloud is currently experiencing interruptions affecting the PaaS User Panel. Our team is actively working to resolve the issue, and we will keep you updated on the progress.
Posted Mar 29, 2025 - 19:15 UTC
This incident affected: Perth Cloud.